What’s Vulnerable › Vulnerabilities
CVE-2015-9356
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-vipergb plugin before 1.3.16 for WordPress has XSS via add_query_arg() and remove_query_arg(), a different issue than CVE-2014-9460.
Affected products
- Wp-Vipergb Project Wp-Vipergb: before 1.3.16 — fixed in 1.3.16
How to fix
Upgrade to a fixed version: Wp-Vipergb Project Wp-Vipergb 1.3.16. Check the vendor advisory for mitigations.
References
- https://make.wordpress.org/plugins/2015/04/20/fixing-add_query_arg-and-remove_query_arg-usage/
- https://wordpress.org/plugins/wp-vipergb/#developers
- https://make.wordpress.org/plugins/2015/04/20/fixing-add_query_arg-and-remove_query_arg-usage/
- https://wordpress.org/plugins/wp-vipergb/#developers
Get alerted when CVE-2015-9356 or the next vulnerability affects your stack