What’s Vulnerable › Vulnerabilities
CVE-2015-9357
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The akismet plugin before 3.1.5 for WordPress has XSS.
Affected products
- Automattic Akismet: before 3.1.5 — fixed in 3.1.5
How to fix
Upgrade to a fixed version: Automattic Akismet 3.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-9357 or the next vulnerability affects your stack