What’s Vulnerable › Vulnerabilities
CVE-2015-9358
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The feedwordpress plugin before 2015.0514 for WordPress has XSS via add_query_arg() and remove_query_arg().
Affected products
- radgeek FeedWordPress: before 2015.0514 — fixed in 2015.0514
How to fix
Upgrade to a fixed version: radgeek FeedWordPress 2015.0514. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/feedwordpress/#developers
- https://wordpress.org/plugins/feedwordpress/#developers
Get alerted when CVE-2015-9358 or the next vulnerability affects your stack