What’s Vulnerable › Vulnerabilities
CVE-2015-9360
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The updraftplus plugin before 1.9.64 for WordPress has XSS via add_query_arg() and remove_query_arg().
Affected products
- UpdraftPlus WordPress Backup Plugin: before 1.9.64 — fixed in 1.9.64
How to fix
Upgrade to a fixed version: UpdraftPlus WordPress Backup Plugin 1.9.64. Check the vendor advisory for mitigations.
References
- https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html
- https://updraftplus.com/new-security-vulnerability-found-across-significant-numbers-of-wordpress-plugins-including-updraftplus/
- https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html
- https://updraftplus.com/new-security-vulnerability-found-across-significant-numbers-of-wordpress-plugins-including-updraftplus/
Get alerted when CVE-2015-9360 or the next vulnerability affects your stack