What’s Vulnerable › Vulnerabilities
CVE-2015-9362
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Post Connector plugin before 1.0.4 for WordPress has XSS via add_query_arg() and remove_query_arg().
Affected products
- Never5 Post Connector: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Never5 Post Connector 1.0.4. Check the vendor advisory for mitigations.
References
- https://www.barrykooij.com/several-security-updates-released/
- https://www.barrykooij.com/several-security-updates-released/
Get alerted when CVE-2015-9362 or the next vulnerability affects your stack