What’s Vulnerable › Vulnerabilities
CVE-2015-9377
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
iThemes Builder Theme Depot before 5.0.30 for WordPress has XSS via add_query_arg() and remove_query_arg().
Affected products
- iThemes Builder Theme Depot: before 5.0.30 — fixed in 5.0.30
How to fix
Upgrade to a fixed version: iThemes Builder Theme Depot 5.0.30. Check the vendor advisory for mitigations.
References
- https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html
- https://ithemes.com/coordinated-wordpress-plugin-security-update/
- https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html
- https://ithemes.com/coordinated-wordpress-plugin-security-update/
Get alerted when CVE-2015-9377 or the next vulnerability affects your stack