What’s Vulnerable › Vulnerabilities
CVE-2015-9380
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
- Weakness: CWE-352
Description
The photo-gallery plugin before 1.2.42 for WordPress has CSRF.
Affected products
- 10web Photo Gallery by 10Web – Mobile-Friendly Image Gallery: before 1.2.42 — fixed in 1.2.42
How to fix
Upgrade to a fixed version: 10web Photo Gallery by 10Web – Mobile-Friendly Image Gallery 1.2.42. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/photo-gallery/#developers
- https://wordpress.org/support/topic/this-plugin-is-reported-as-vulnerable/
- https://wpvulndb.com/vulnerabilities/7225
- https://wordpress.org/plugins/photo-gallery/#developers
- https://wordpress.org/support/topic/this-plugin-is-reported-as-vulnerable/
- https://wpvulndb.com/vulnerabilities/7225
Get alerted when CVE-2015-9380 or the next vulnerability affects your stack