What’s Vulnerable › Vulnerabilities
CVE-2015-9384
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The relevant plugin before 1.0.8 for WordPress has XSS.
Affected products
- Bestwebsoft Relevant Plugin: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: Bestwebsoft Relevant Plugin 1.0.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/relevant/#developers
- https://wpvulndb.com/vulnerabilities/8361
- https://wordpress.org/plugins/relevant/#developers
- https://wpvulndb.com/vulnerabilities/8361
Get alerted when CVE-2015-9384 or the next vulnerability affects your stack