What’s Vulnerable › Vulnerabilities
CVE-2015-9385
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The quotes-and-tips plugin before 1.20 for WordPress has XSS.
Affected products
- BestWebSoft Quotes and Tips: before 1.20 — fixed in 1.20
How to fix
Upgrade to a fixed version: BestWebSoft Quotes and Tips 1.20. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/quotes-and-tips/#developers
- https://wpvulndb.com/vulnerabilities/8359
- https://wordpress.org/plugins/quotes-and-tips/#developers
- https://wpvulndb.com/vulnerabilities/8359
Get alerted when CVE-2015-9385 or the next vulnerability affects your stack