What’s Vulnerable › Vulnerabilities
CVE-2015-9388
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The mtouch-quiz plugin before 3.1.3 for WordPress has wp-admin/edit.php CSRF with resultant XSS.
Affected products
- mTouch Quiz: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: mTouch Quiz 3.1.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/mtouch-quiz/#developers
- https://www.davidsopas.com/multiple-vulns-on-mtouch-quiz-wordpress-plugin/
- https://wordpress.org/plugins/mtouch-quiz/#developers
- https://www.davidsopas.com/multiple-vulns-on-mtouch-quiz-wordpress-plugin/
Get alerted when CVE-2015-9388 or the next vulnerability affects your stack