What’s Vulnerable › Vulnerabilities
CVE-2015-9390
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-269
Description
The admin-management-xtended plugin before 2.4.0.1 for WordPress has privilege escalation because wp_ajax functions are mishandled.
Affected products
- Oliver Schlöbe Admin Management Xtended (WordPress plugin): before 2.4.0.1 — fixed in 2.4.0.1
How to fix
Upgrade to a fixed version: Oliver Schlöbe Admin Management Xtended (WordPress plugin) 2.4.0.1. Check the vendor advisory for mitigations.
References
- https://security.szurek.pl/admin-management-xtended-240-privilege-escalation.html
- https://wordpress.org/plugins/admin-management-xtended/#developers
- https://security.szurek.pl/admin-management-xtended-240-privilege-escalation.html
- https://wordpress.org/plugins/admin-management-xtended/#developers
Get alerted when CVE-2015-9390 or the next vulnerability affects your stack