What’s Vulnerable › Vulnerabilities
CVE-2015-9392
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The users-ultra plugin before 1.5.63 for WordPress has XSS via the p_name parameter.
Affected products
- Usersultra Users Ultra Membership: before 1.5.63 — fixed in 1.5.63
How to fix
Upgrade to a fixed version: Usersultra Users Ultra Membership 1.5.63. Check the vendor advisory for mitigations.
References
- https://seclists.org/bugtraq/2015/Dec/13
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8350
- https://seclists.org/bugtraq/2015/Dec/13
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8350
Get alerted when CVE-2015-9392 or the next vulnerability affects your stack