What’s Vulnerable › Vulnerabilities
CVE-2015-9394
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The users-ultra plugin before 1.5.63 for WordPress has CSRF via action=package_add_new to wp-admin/admin-ajax.php.
Affected products
- Usersultra Users Ultra Membership: before 1.5.63 — fixed in 1.5.63
How to fix
Upgrade to a fixed version: Usersultra Users Ultra Membership 1.5.63. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8350
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8350
Get alerted when CVE-2015-9394 or the next vulnerability affects your stack