What’s Vulnerable › Vulnerabilities
CVE-2015-9395
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-89
Description
The users-ultra plugin before 1.5.64 for WordPress has SQL Injection via an ajax action.
Affected products
- Usersultra Users Ultra Membership: before 1.5.64 — fixed in 1.5.64
How to fix
Upgrade to a fixed version: Usersultra Users Ultra Membership 1.5.64. Check the vendor advisory for mitigations.
References
- https://seclists.org/bugtraq/2015/Dec/12
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8349/
- https://seclists.org/bugtraq/2015/Dec/12
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8349/
Get alerted when CVE-2015-9395 or the next vulnerability affects your stack