What’s Vulnerable › Vulnerabilities
CVE-2015-9402
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-434
Description
The users-ultra plugin before 1.5.59 for WordPress has uultra-form-cvs-form-conf arbitrary file upload.
Affected products
- Usersultra Users Ultra Membership: before 1.5.59 — fixed in 1.5.59
How to fix
Upgrade to a fixed version: Usersultra Users Ultra Membership 1.5.59. Check the vendor advisory for mitigations.
References
- https://seclists.org/bugtraq/2015/Nov/93
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8243
- https://seclists.org/bugtraq/2015/Nov/93
- https://wordpress.org/plugins/users-ultra/#developers
- https://wpvulndb.com/vulnerabilities/8243
Get alerted when CVE-2015-9402 or the next vulnerability affects your stack