What’s Vulnerable › Vulnerabilities
CVE-2015-9405
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-piwik plugin before 1.0.5 for WordPress has XSS.
Affected products
- Wp-Piwik Project Wp-Piwik: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: Wp-Piwik Project Wp-Piwik 1.0.5. Check the vendor advisory for mitigations.
References
- https://github.com/braekling/WP-Matomo/commit/5110bfdb437a9f19b185ba8af33776fcb5e19940
- https://wordpress.org/plugins/wp-piwik/#developers
- https://wpvulndb.com/vulnerabilities/8216
- https://github.com/braekling/WP-Matomo/commit/5110bfdb437a9f19b185ba8af33776fcb5e19940
- https://wordpress.org/plugins/wp-piwik/#developers
- https://wpvulndb.com/vulnerabilities/8216
Get alerted when CVE-2015-9405 or the next vulnerability affects your stack