What’s Vulnerable › Vulnerabilities
CVE-2015-9406
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 55.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-22
Description
Directory traversal vulnerability in the mTheme-Unus theme before 2.3 for WordPress allows an attacker to read arbitrary files via a .. (dot dot) in the files parameter to css/css.php.
Affected products
- Mtheme-Unus Project Mtheme-Unus: before 2.3 — fixed in 2.3
How to fix
Upgrade to a fixed version: Mtheme-Unus Project Mtheme-Unus 2.3. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/133778/
- https://wpvulndb.com/vulnerabilities/9890
- https://packetstormsecurity.com/files/133778/
- https://wpvulndb.com/vulnerabilities/9890
Get alerted when CVE-2015-9406 or the next vulnerability affects your stack