What’s Vulnerable › Vulnerabilities
CVE-2015-9409
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-25 · updated 2026-06-17
- Weakness: CWE-352
Description
The alo-easymail plugin before 2.6.01 for WordPress has CSRF with resultant XSS in pages/alo-easymail-admin-options.php.
Affected products
- Alo-Easymail Project Alo-Easymail: before 2.6.01 — fixed in 2.6.01
How to fix
Upgrade to a fixed version: Alo-Easymail Project Alo-Easymail 2.6.01. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/133594/
- https://wordpress.org/plugins/alo-easymail/#developers
- https://wpvulndb.com/vulnerabilities/8190
- https://packetstormsecurity.com/files/133594/
- https://wordpress.org/plugins/alo-easymail/#developers
- https://wpvulndb.com/vulnerabilities/8190
Get alerted when CVE-2015-9409 or the next vulnerability affects your stack