What’s Vulnerable › Vulnerabilities
CVE-2015-9412
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The Royal-Slider plugin before 3.2.7 for WordPress has XSS via the rstype parameter.
Affected products
- Royal-Slider Project Royal-Slider: before 3.2.7 — fixed in 3.2.7
How to fix
Upgrade to a fixed version: Royal-Slider Project Royal-Slider 3.2.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/royal-slider/#developers
- https://wpvulndb.com/vulnerabilities/8182
- https://wordpress.org/plugins/royal-slider/#developers
- https://wpvulndb.com/vulnerabilities/8182
Get alerted when CVE-2015-9412 or the next vulnerability affects your stack