What’s Vulnerable › Vulnerabilities
CVE-2015-9415
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-20
Description
The bj-lazy-load plugin before 1.0 for WordPress has Remote File Inclusion.
Affected products
- Angrycreative Bj Lazy Load: before 1.0 — fixed in 1.0
How to fix
Upgrade to a fixed version: Angrycreative Bj Lazy Load 1.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/bj-lazy-load/#developers
- https://wpvulndb.com/vulnerabilities/8174
- https://wordpress.org/plugins/bj-lazy-load/#developers
- https://wpvulndb.com/vulnerabilities/8174
Get alerted when CVE-2015-9415 or the next vulnerability affects your stack