What’s Vulnerable › Vulnerabilities
CVE-2015-9418
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The Watu Pro plugin before 4.9.0.8 for WordPress has CSRF that allows an attacker to delete quizzes.
Affected products
- Kibokolabs Watupro: before 4.9.0.8 — fixed in 4.9.0.8
How to fix
Upgrade to a fixed version: Kibokolabs Watupro 4.9.0.8. Check the vendor advisory for mitigations.
References
- https://advisories.dxw.com/advisories/csrf-in-watu-pro-allows-unauthenticated-attackers-to-delete-quizzes/
- https://wordpress.org/plugins/watupro/#developers
- https://calendarscripts.info/watupro/
- https://advisories.dxw.com/advisories/csrf-in-watu-pro-allows-unauthenticated-attackers-to-delete-quizzes/
- https://wordpress.org/plugins/watupro/#developers
Get alerted when CVE-2015-9418 or the next vulnerability affects your stack