What’s Vulnerable › Vulnerabilities
CVE-2015-9421
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The olevmedia-shortcodes plugin before 1.1.9 for WordPress has CSRF with resultant XSS via the wp-admin/admin-ajax.php?action=omsc_popup id parameter.
Affected products
- Olevmedia Shortcodes: before 1.1.9 — fixed in 1.1.9
How to fix
Upgrade to a fixed version: Olevmedia Shortcodes 1.1.9. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_d9e466122cd9a6ca27db840cca277cdb.html
- https://wordpress.org/plugins/olevmedia-shortcodes/#developers
- https://wpvulndb.com/vulnerabilities/8338
- http://cinu.pl/research/wp-plugins/mail_d9e466122cd9a6ca27db840cca277cdb.html
- https://wordpress.org/plugins/olevmedia-shortcodes/#developers
- https://wpvulndb.com/vulnerabilities/8338
Get alerted when CVE-2015-9421 or the next vulnerability affects your stack