What’s Vulnerable › Vulnerabilities
CVE-2015-9422
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The PlugNedit Adaptive Editor plugin before 6.2.0 for WordPress has CSRF with resultant XSS via wp-admin/admin-ajax.php?action=simple_fields_field_type_post_dialog_load plugnedit_width, pnemedcount, PlugneditBGColor, PlugneditEditorMargin, or plugneditcontent parameters.
Affected products
- Simplysymphony Plugnedit: before 6.2.0 — fixed in 6.2.0
How to fix
Upgrade to a fixed version: Simplysymphony Plugnedit 6.2.0. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_b5405e735cb605b2fd1a300bb8be4860.html
- https://wordpress.org/plugins/plugnedit/#developers
- https://wpvulndb.com/vulnerabilities/8331
- http://cinu.pl/research/wp-plugins/mail_b5405e735cb605b2fd1a300bb8be4860.html
- https://wordpress.org/plugins/plugnedit/#developers
- https://wpvulndb.com/vulnerabilities/8331
Get alerted when CVE-2015-9422 or the next vulnerability affects your stack