What’s Vulnerable › Vulnerabilities
CVE-2015-9424
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The multicons plugin before 3.0 for WordPress has CSRF with resultant XSS via the wp-admin/options-general.php?page=multicons%2Fmulticons.php global_url or admin_url parameter.
Affected products
- Doc4Design Multicons: before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: Doc4Design Multicons 3.0. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_aea47a98ad3088dbb33528ded8e1b124.html
- https://wordpress.org/plugins/multicons/#developers
- https://wpvulndb.com/vulnerabilities/8330
- http://cinu.pl/research/wp-plugins/mail_aea47a98ad3088dbb33528ded8e1b124.html
- https://wordpress.org/plugins/multicons/#developers
- https://wpvulndb.com/vulnerabilities/8330
Get alerted when CVE-2015-9424 or the next vulnerability affects your stack