What’s Vulnerable › Vulnerabilities
CVE-2015-9425
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The social-locker plugin before 4.2.5 for WordPress has CSRF with resultant XSS via the wp-admin/edit.php?post_type=opanda-item&page=license-manager-sociallocker-next licensekey parameter.
Affected products
- OnePress Social Locker: before 4.2.5 — fixed in 4.2.5
How to fix
Upgrade to a fixed version: OnePress Social Locker 4.2.5. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_9e26c6f71bf8467e4a5017b15d5acddc.html
- https://wordpress.org/plugins/social-locker/#developers
- https://wpvulndb.com/vulnerabilities/8327
- http://cinu.pl/research/wp-plugins/mail_9e26c6f71bf8467e4a5017b15d5acddc.html
- https://wordpress.org/plugins/social-locker/#developers
- https://wpvulndb.com/vulnerabilities/8327
Get alerted when CVE-2015-9425 or the next vulnerability affects your stack