What’s Vulnerable › Vulnerabilities
CVE-2015-9426
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The manual-image-crop plugin before 1.11 for WordPress has CSRF with resultant XSS via the wp-admin/admin-ajax.php?action=mic_editor_window postId parameter.
Affected products
- Manual Image Crop Project Manual Image Crop: before 1.11 — fixed in 1.11
How to fix
Upgrade to a fixed version: Manual Image Crop Project Manual Image Crop 1.11. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_7c87194ce1dcf0642135d17a71ed91cd.html
- https://wordpress.org/plugins/manual-image-crop/#developers
- https://wpvulndb.com/vulnerabilities/8297
- http://cinu.pl/research/wp-plugins/mail_7c87194ce1dcf0642135d17a71ed91cd.html
- https://wordpress.org/plugins/manual-image-crop/#developers
- https://wpvulndb.com/vulnerabilities/8297
Get alerted when CVE-2015-9426 or the next vulnerability affects your stack