What’s Vulnerable › Vulnerabilities
CVE-2015-9429
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The yith-maintenance-mode plugin before 1.2.0 for WordPress has CSRF with resultant XSS via the wp-admin/themes.php?page=yith-maintenance-mode panel_page parameter.
Affected products
- YITH Maintenance Mode (WordPress plugin): before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: YITH Maintenance Mode (WordPress plugin) 1.2.0. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_3a14a77571c73684103e0f517a92d757.html
- https://wordpress.org/plugins/yith-maintenance-mode/#developers
- https://wpvulndb.com/vulnerabilities/8285
- http://cinu.pl/research/wp-plugins/mail_3a14a77571c73684103e0f517a92d757.html
- https://wordpress.org/plugins/yith-maintenance-mode/#developers
- https://wpvulndb.com/vulnerabilities/8285
Get alerted when CVE-2015-9429 or the next vulnerability affects your stack