What’s Vulnerable › Vulnerabilities
CVE-2015-9430
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The crazy-bone plugin before 0.6.0 for WordPress has XSS via the User-Agent HTTP header.
Affected products
- Crazy Bone: before 0.6.0 — fixed in 0.6.0
How to fix
Upgrade to a fixed version: Crazy Bone 0.6.0. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_e22c10161b1e2e4e54facf2d17e723c3.html
- https://wordpress.org/plugins/crazy-bone/#developers
- https://wpvulndb.com/vulnerabilities/8281
- http://cinu.pl/research/wp-plugins/mail_e22c10161b1e2e4e54facf2d17e723c3.html
- https://wordpress.org/plugins/crazy-bone/#developers
- https://wpvulndb.com/vulnerabilities/8281
Get alerted when CVE-2015-9430 or the next vulnerability affects your stack