What’s Vulnerable › Vulnerabilities
CVE-2015-9436
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The dynamic-widgets plugin before 1.5.11 for WordPress has XSS via the wp-admin/admin-ajax.php?action=term_tree prefix or widget_id parameter.
Affected products
- Dynamic Widgets Plugin: before 1.5.11 — fixed in 1.5.11
How to fix
Upgrade to a fixed version: Dynamic Widgets Plugin 1.5.11. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_489304900a50751da1495e2ea660bc51.html
- https://wordpress.org/plugins/dynamic-widgets/#developers
- https://wpvulndb.com/vulnerabilities/8258
- http://cinu.pl/research/wp-plugins/mail_489304900a50751da1495e2ea660bc51.html
- https://wordpress.org/plugins/dynamic-widgets/#developers
- https://wpvulndb.com/vulnerabilities/8258
Get alerted when CVE-2015-9436 or the next vulnerability affects your stack