What’s Vulnerable › Vulnerabilities
CVE-2015-9446
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-89
Description
The unite-gallery-lite plugin before 1.5 for WordPress has SQL injection via data[galleryID] to wp-admin/admin-ajax.php.
Affected products
- Valiano Unite Gallery Lite: before 1.5 — fixed in 1.5
How to fix
Upgrade to a fixed version: Valiano Unite Gallery Lite 1.5. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/132842/
- https://wordpress.org/plugins/unite-gallery-lite/#developers
- https://wpvulndb.com/vulnerabilities/8113
- http://packetstormsecurity.com/files/132842/
- https://wordpress.org/plugins/unite-gallery-lite/#developers
- https://wpvulndb.com/vulnerabilities/8113
Get alerted when CVE-2015-9446 or the next vulnerability affects your stack