What’s Vulnerable › Vulnerabilities
CVE-2015-9448
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-89
Description
The sendpress plugin before 1.2 for WordPress has SQL Injection via the wp-admin/admin.php?page=sp-queue listid parameter.
Affected products
- SendPress Newsletters: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: SendPress Newsletters 1.2. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_8a2f7613577ea8e613ec274aeec14527.html
- https://wordpress.org/plugins/sendpress/#developers
- https://wpvulndb.com/vulnerabilities/8324
- http://cinu.pl/research/wp-plugins/mail_8a2f7613577ea8e613ec274aeec14527.html
- https://wordpress.org/plugins/sendpress/#developers
- https://wpvulndb.com/vulnerabilities/8324
Get alerted when CVE-2015-9448 or the next vulnerability affects your stack