What’s Vulnerable › Vulnerabilities
CVE-2015-9449
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-89
Description
The microblog-poster plugin before 1.6.2 for WordPress has SQL Injection via the wp-admin/options-general.php?page=microblogposter.php account_id parameter.
Affected products
- Efficientscripts Microblog Poster: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Efficientscripts Microblog Poster 1.6.2. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_642d8f7d8715d08f070a35b896f2d8bd.html
- https://wordpress.org/plugins/microblog-poster/#developers
- https://wpvulndb.com/vulnerabilities/8321
- http://cinu.pl/research/wp-plugins/mail_642d8f7d8715d08f070a35b896f2d8bd.html
- https://wordpress.org/plugins/microblog-poster/#developers
- https://wpvulndb.com/vulnerabilities/8321
Get alerted when CVE-2015-9449 or the next vulnerability affects your stack