What’s Vulnerable › Vulnerabilities
CVE-2015-9452
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-07 · updated 2026-06-17
- Weakness: CWE-89
Description
The nex-forms-express-wp-form-builder plugin before 4.6.1 for WordPress has SQL injection via the wp-admin/admin.php?page=nex-forms-main nex_forms_Id parameter.
Affected products
- webaways NEX-Forms – Ultimate Forms Plugin for WordPress: before 4.6.1 — fixed in 4.6.1
How to fix
Upgrade to a fixed version: webaways NEX-Forms – Ultimate Forms Plugin for WordPress 4.6.1. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_cb24b6204803e8e94943b198edc37af7.html
- https://wordpress.org/plugins/nex-forms-express-wp-form-builder/#developers
- https://wpvulndb.com/vulnerabilities/8336
- http://cinu.pl/research/wp-plugins/mail_cb24b6204803e8e94943b198edc37af7.html
- https://wordpress.org/plugins/nex-forms-express-wp-form-builder/#developers
- https://wpvulndb.com/vulnerabilities/8336
Get alerted when CVE-2015-9452 or the next vulnerability affects your stack