What’s Vulnerable › Vulnerabilities
CVE-2015-9460
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-10 · updated 2026-06-17
- Weakness: CWE-89
Description
The booking-system plugin before 2.1 for WordPress has DOPBSPBackEndTranslation::display SQL injection via the language parameter.
Affected products
- dotonpaper Pinpoint Booking System – Version 2: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: dotonpaper Pinpoint Booking System – Version 2 2.1. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_dad9a09a6290ae952bfd97010583bdbd.html
- https://wordpress.org/plugins/booking-system/#developers
- https://wpvulndb.com/vulnerabilities/8339
- http://cinu.pl/research/wp-plugins/mail_dad9a09a6290ae952bfd97010583bdbd.html
- https://wordpress.org/plugins/booking-system/#developers
- https://wpvulndb.com/vulnerabilities/8339
Get alerted when CVE-2015-9460 or the next vulnerability affects your stack