What’s Vulnerable › Vulnerabilities
CVE-2015-9466
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-10 · updated 2026-06-17
- Weakness: CWE-89
Description
The wti-like-post plugin before 1.4.3 for WordPress has WtiLikePostProcessVote SQL injection via the HTTP_CLIENT_IP, HTTP_X_FORWARDED_FOR, HTTP_X_FORWARDED, HTTP_FORWARDED_FOR, or HTTP_FORWARDED variable.
Affected products
- webtechideas WTI Like Post: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: webtechideas WTI Like Post 1.4.3. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_576345187f5867ec8921b12de5884fb1.html
- https://wordpress.org/plugins/wti-like-post/#developers
- https://wpvulndb.com/vulnerabilities/8318
- http://cinu.pl/research/wp-plugins/mail_576345187f5867ec8921b12de5884fb1.html
- https://wordpress.org/plugins/wti-like-post/#developers
- https://wpvulndb.com/vulnerabilities/8318
Get alerted when CVE-2015-9466 or the next vulnerability affects your stack