What’s Vulnerable › Vulnerabilities
CVE-2015-9467
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-10 · updated 2026-06-17
- Weakness: CWE-89
Description
The broken-link-manager plugin before 0.5.0 for WordPress has wpslDelURL or wpslEditURL SQL injection via the url parameter.
Affected products
- K-78 Broken Link Manager: before 0.5.0 — fixed in 0.5.0
How to fix
Upgrade to a fixed version: K-78 Broken Link Manager 0.5.0. Check the vendor advisory for mitigations.
References
- http://cinu.pl/research/wp-plugins/mail_604dd4c86dca013f6e5e89751352f36d.html
- https://wordpress.org/plugins/broken-link-manager/#developers
- https://wpvulndb.com/vulnerabilities/8320
- http://cinu.pl/research/wp-plugins/mail_604dd4c86dca013f6e5e89751352f36d.html
- https://wordpress.org/plugins/broken-link-manager/#developers
- https://wpvulndb.com/vulnerabilities/8320
Get alerted when CVE-2015-9467 or the next vulnerability affects your stack