What’s Vulnerable › Vulnerabilities
CVE-2015-9472
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-10 · updated 2026-06-17
- Weakness: CWE-79
Description
The incoming-links plugin before 0.9.10b for WordPress has referrers.php XSS via the Referer HTTP header.
Affected products
- Monitorbacklinks Incoming Links: before 0.9.10b — fixed in 0.9.10b
How to fix
Upgrade to a fixed version: Monitorbacklinks Incoming Links 0.9.10b. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/1080044/incoming-links
- https://wordpress.org/plugins/incoming-links/#developers
- https://wpvulndb.com/vulnerabilities/8015
- https://plugins.trac.wordpress.org/changeset/1080044/incoming-links
- https://wordpress.org/plugins/incoming-links/#developers
- https://wpvulndb.com/vulnerabilities/8015
Get alerted when CVE-2015-9472 or the next vulnerability affects your stack