What’s Vulnerable › Vulnerabilities
CVE-2015-9493
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The my-wish-list plugin before 1.4.2 for WordPress has multiple XSS issues.
Affected products
- Nlb-Creationst My Wish List: before 1.4.2 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: Nlb-Creationst My Wish List 1.4.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/my-wish-list/#developers
- https://wpvulndb.com/vulnerabilities/7937
- https://wordpress.org/plugins/my-wish-list/#developers
- https://wpvulndb.com/vulnerabilities/7937
Get alerted when CVE-2015-9493 or the next vulnerability affects your stack