What’s Vulnerable › Vulnerabilities
CVE-2015-9495
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The syndication-links plugin before 1.0.3 for WordPress has XSS via the genericons/example.html anchor identifier.
Affected products
- Syndication Links Project Syndication Links: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: Syndication Links Project Syndication Links 1.0.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/syndication-links/#developers
- https://wpvulndb.com/vulnerabilities/7981
- https://wordpress.org/plugins/syndication-links/#developers
- https://wpvulndb.com/vulnerabilities/7981
Get alerted when CVE-2015-9495 or the next vulnerability affects your stack