What’s Vulnerable › Vulnerabilities
CVE-2015-9497
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-22 · updated 2026-06-17
- Weakness: CWE-352
Description
The ad-inserter plugin before 1.5.3 for WordPress has CSRF with resultant XSS via wp-admin/options-general.php?page=ad-inserter.php.
Affected products
- Ad Inserter: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: Ad Inserter 1.5.3. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/131798/
- https://wpvulndb.com/vulnerabilities/7974
- https://packetstormsecurity.com/files/131798/
- https://wpvulndb.com/vulnerabilities/7974
Get alerted when CVE-2015-9497 or the next vulnerability affects your stack