What’s Vulnerable › Vulnerabilities
CVE-2015-9498
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-22 · updated 2026-06-17
- Weakness: CWE-352
Description
The wps-hide-login plugin before 1.1 for WordPress has CSRF that affects saving an option value.
Affected products
- tabrisrp WPS Hide Login: before 1.1 — fixed in 1.1
How to fix
Upgrade to a fixed version: tabrisrp WPS Hide Login 1.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wps-hide-login/#developers
- https://wpvulndb.com/vulnerabilities/8011
- https://wordpress.org/plugins/wps-hide-login/#developers
- https://wpvulndb.com/vulnerabilities/8011
Get alerted when CVE-2015-9498 or the next vulnerability affects your stack