What’s Vulnerable › Vulnerabilities
CVE-2015-9502
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The Auberge theme before 1.4.5 for WordPress has XSS via the genericons/example.html anchor identifier.
Affected products
- Webmandesign Auberge Theme: before 1.4.5 — fixed in 1.4.5
How to fix
Upgrade to a fixed version: Webmandesign Auberge Theme 1.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-9502 or the next vulnerability affects your stack