What’s Vulnerable › Vulnerabilities
CVE-2015-9504
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The weeklynews theme before 2.2.9 for WordPress has XSS via the s parameter.
Affected products
- Weeklynews Theme Project Weeklynews Theme: before 2.2.9 — fixed in 2.2.9
How to fix
Upgrade to a fixed version: Weeklynews Theme Project Weeklynews Theme 2.2.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-9504 or the next vulnerability affects your stack