What’s Vulnerable › Vulnerabilities
CVE-2015-9539
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The Fast Secure Contact Form plugin before 4.0.38 for WordPress allows fs_contact_form1[welcome] XSS.
Affected products
- Fast Secure Contact Form Project Fast Secure Contact Form: before 4.0.38 — fixed in 4.0.38
How to fix
Upgrade to a fixed version: Fast Secure Contact Form Project Fast Secure Contact Form 4.0.38. Check the vendor advisory for mitigations.
References
- https://cybersecurityworks.com/zerodays/cve-2015-9539-fastsecure.html
- https://github.com/amansaini/fast-secure-contact-form
- https://github.com/cybersecurityworks/Disclosed/issues/4
- https://www.openwall.com/lists/oss-security/2015/10/27/2
- https://cybersecurityworks.com/zerodays/cve-2015-9539-fastsecure.html
- https://github.com/amansaini/fast-secure-contact-form
- https://github.com/cybersecurityworks/Disclosed/issues/4
- https://www.openwall.com/lists/oss-security/2015/10/27/2
Get alerted when CVE-2015-9539 or the next vulnerability affects your stack