What’s Vulnerable › Vulnerabilities
CVE-2015-9548
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-400
Description
An issue was discovered in Mattermost Server before 1.2.0. It allows attackers to cause a denial of service (memory consumption) via a small compressed file that has a large size when uncompressed.
Affected products
- Mattermost: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Mattermost 1.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-9548 or the next vulnerability affects your stack