What’s Vulnerable › Vulnerabilities
CVE-2016-0502
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-01-21 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL 5.5.31 and earlier and 5.6.11 and earlier allows remote authenticated users to affect availability via unknown vectors related to Optimizer.
Affected products
- MariaDB: from 5.5.0 before 5.5.32; from 10.0.0 before 10.0.4 — fixed in 10.0.4, 5.5.32
- openSUSE Leap: 42.1
- Opensuse: 13.1, 13.2
- MySQL Server: from 5.5.0 through 5.5.31; from 5.6.0 through 5.6.11
How to fix
Upgrade to a fixed version: MariaDB 10.0.4, 5.5.32. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00015.html
- http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00016.html
- http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
- http://www.securitytracker.com/id/1034708
- http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00015.html
- http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00016.html
- http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
- http://www.securitytracker.com/id/1034708
Get alerted when CVE-2016-0502 or the next vulnerability affects your stack