What’s Vulnerable › Vulnerabilities

CVE-2016-0609

Description

Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect availability via unknown vectors related to privileges.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.23, 10.1.10, 5.5.47. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-0609 or the next vulnerability affects your stack