What’s Vulnerable › Vulnerabilities

CVE-2016-0641

Description

Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48, 10.0.x before 10.0.24, and 10.1.x before 10.1.12 allows local users to affect confidentiality and availability via vectors related to MyISAM.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.24, 10.1.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-0641 or the next vulnerability affects your stack