What’s Vulnerable › Vulnerabilities

CVE-2016-0642

Description

Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier allows local users to affect integrity and availability via vectors related to Federated.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.23, 10.1.10, 5.5.47. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-0642 or the next vulnerability affects your stack