What’s Vulnerable › Vulnerabilities

CVE-2016-0643

Description

Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows local users to affect confidentiality via vectors related to DML.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.25, 10.1.14, 5.5.49. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-0643 or the next vulnerability affects your stack